Get in touch
Back
Degraded

Login with magic link is not working

Started 21 Feb at 02:45pm UTC, resolved 21 Feb at 06:06pm UTC.

Colabra
Resolved

Our email service provider is back online and login with magic links are working again.

Posted 21 Feb at 06:06pm UTC.
Created

We are having a problem with our mailing provider. This makes us unable to send magic link to emails.

Posted 21 Feb at 02:45pm UTC.